Google Analytics 4

domingo, 5 de febrero de 2017

Comandos VLAN switch cisco

Para crear una vlan

Switch(config)#vlan <número>
Switch(config-vlan)#name <nombre>

Para asignar puertos a una vlan

Switch(config)#interface range f0/1-5 o Switch(config)#interface f0/1
Switch(config-if-range)#switchport mode access 
Switch(config-if-range)#switchport access vlan <número>

Para puertos que deban tener acceso a VoIP
Switch(config-if-range)#switchport voice vlan <número>

Para crear un enlace troncal

Switch(config)#interface range f0/1-5 o Switch(config)#interface f0/1

Para switches multicapa
Switch(config-if-range)#switchport trunk encapsulation dot1q

Switch(config-if-range)#switchport mode trunk 
Switch(config-if-range)#switchport trunk native vlan <número>

Para visualizar la información de las vlans

Switch#sh vlan
Switch#sh run

No hay comentarios.:

Publicar un comentario